Menu

Build a Joomla Website Forum

Free Joomla support for all and priority support for members.
  1. Pascal Poulin
  2. General
  3. Thursday, December 13 2012, 08:05 AM
  4.  Subscribe via email
Hi,

I installed the Language Package based on this thread that you propose : http://fr.scribd.com/doc/82768844/Joomla-2-5-multi-language-website-without-using-3rd-extensions-in-10-steps

Unfortunately, all my links now bring me to Error 404. I presume it's only a redirection matter or something like this. (as suggested in the thread I tried redirecting dead links to the home page but it seems that it broke something...).

Actually I tried reaching my url with http://www.managium.ca/index.php/fr or /eng and it doesn't work. I also try links that were previously working but are not available anymore! :(

I can provide you with access to my backend if that could help because I don't know where to start at all...

thank you for your help!
References
  1. http://www.managium.ca
Richard Pearce Accepted Answer
Moderator
0
Votes
Undo
Without looking at your site I don't know. But if you lodge a support ticket I'm sure they will sort it out. Let us know how you get on.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 1
Pascal Poulin Accepted Answer
0
Votes
Undo
Thank you Richard,
I am actually with SiteGround, therefore you'll understand that I am quite surprise with that situation.
For information, when the Plug-in Language filter is enable, I loose everything on the web site and French and English version are the same.
So I decided to disable the plug-in and to only have French for now. However, I will in the short term want to have the English version of the site and I am afraid that it will cause some problems again... Should I uninstall the language filter and download it/re-install? Should I also do it for other plug-in or extension (if you think that reinstalling could be part of the solution...).

Does siteground have something to do with it?

have a nice day and thank you again,
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 2
Richard Pearce Accepted Answer
Moderator
0
Votes
Undo
Next step is to investigate why this is the case. There are a couple of troubleshooting hints in http://www.buildajoomlawebsite.com/the-basics/joomla-25/10-troubleshooting";"> lesson 10 of The Basics that are designed to help with installation problems, but also apply here. If after trying those you still have no luck, I would look for a more http://www.buildajoomlawebsite.com/resources/hosting";">Joomla-friendly host.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 3
Pascal Poulin Accepted Answer
0
Votes
Undo
actually that would be fine to have the Search engine friendly URLs on but I'll work with that at off for now.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 4
Pascal Poulin Accepted Answer
0
Votes
Undo
that works!
Thank you very much for your help and quick reply. :)
have a nice day! :)
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 5
Richard Pearce Accepted Answer
Moderator
0
Votes
Undo
404 errors that suddenly appear are often down to SEO settings. Of course it should work, but you could try turning this setting off temporarily (in Global Configuration) and if it fixes it, you know where the problem lies. Some hosting environments are more Joomla-friendly than others.
Comment
There are no comments made yet.
  1. more than a month ago
  2. General
  3. # 6
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Free Joomla TutorialLearn Joomla for free with our 16 lesson, 2 hour course.

Get Started